Build #20

Build: #20 was successful

Job: JDK 11 (Windows) was successful

Stages & jobs

  1. Compile and test

  2. Follow ups

Job result summary

Completed
Duration
5 minutes
Agent
Windows Agent 1
Revision
475b8f2825d355a8e91f2174fa1cc89589c631af 475b8f2825d355a8e91f2174fa1cc89589c631af
Total tests
440
Successful since
#15 ()

Tests

  • 440 tests in total
  • 9 tests were quarantined / skipped
  • 1 minute taken in total.

Error summary

The build generated some errors. See the full build log for more details.

'git' is not recognized as an internal or external command,
operable program or batch file.
warning "workspace-aggregator-962c7342-7b37-4039-b67e-f63623cbd953 > app > @fortawesome/react-fontawesome@0.1.11" has incorrect peer dependency "react@16.x".
warning "workspace-aggregator-962c7342-7b37-4039-b67e-f63623cbd953 > app > @blueprintjs/core > react-popper@1.3.7" has incorrect peer dependency "react@0.14.x || ^15.0.0 || ^16.0.0".
warning "workspace-aggregator-962c7342-7b37-4039-b67e-f63623cbd953 > app > @blueprintjs/core > react-popper > create-react-context@0.3.0" has incorrect peer dependency "react@^0.14.0 || ^15.0.0 || ^16.0.0".
warning "workspace-aggregator-962c7342-7b37-4039-b67e-f63623cbd953 > app > react-router-dom > react-router > mini-create-react-context@0.4.0" has incorrect peer dependency "react@^0.14.0 || ^15.0.0 || ^16.0.0".
warning "workspace-aggregator-962c7342-7b37-4039-b67e-f63623cbd953 > app > react-scripts > @typescript-eslint/eslint-plugin > tsutils@3.17.1" has unmet peer dependency "typescript@>=2.8.0 || >= 3.2.0-dev || >= 3.3.0-dev || >= 3.4.0-dev || >= 3.5.0-dev || >= 3.6.0-dev || >= 3.6.0-beta || >= 3.7.0-dev || >= 3.7.0-beta".
craco:  *** Cannot find ESLint loader (eslint-loader). ***
Browserslist: caniuse-lite is outdated. Please run:
npx browserslist@latest --update-db

Why you should do it regularly:
https://github.com/browserslist/browserslist#browsers-data-updating
Browserslist: caniuse-lite is outdated. Please run next command `yarn upgrade`
Browserslist: caniuse-lite is outdated. Please run next command `yarn upgrade`
Browserslist: caniuse-lite is outdated. Please run next command `yarn upgrade`
Browserslist: caniuse-lite is outdated. Please run next command `yarn upgrade`
Browserslist: caniuse-lite is outdated. Please run next command `yarn upgrade`
Browserslist: caniuse-lite is outdated. Please run next command `yarn upgrade`
Browserslist: caniuse-lite is outdated. Please run next command `yarn upgrade`
Browserslist: caniuse-lite is outdated. Please run next command `yarn upgrade`
warning "@carrotsearch/gatsby-theme-apidocs > gatsby-link@2.4.14" has unmet peer dependency "@reach/router@^1.3.3".
warning " > gatsby@2.27.4" has unmet peer dependency "react@^16.4.2".
warning " > gatsby@2.27.4" has unmet peer dependency "react-dom@^16.4.2".
warning "gatsby > @reach/router@1.3.4" has unmet peer dependency "react@15.x || 16.x || 16.4.0-alpha.0911da3".
warning "gatsby > @reach/router@1.3.4" has unmet peer dependency "react-dom@15.x || 16.x || 16.4.0-alpha.0911da3".
warning "gatsby > gatsby-link@2.11.0" has unmet peer dependency "react@^16.4.2 || ^17.0.0".
warning "gatsby > gatsby-link@2.11.0" has unmet peer dependency "react-dom@^16.4.2 || ^17.0.0".
warning "gatsby > gatsby-react-router-scroll@3.7.0" has unmet peer dependency "react@^16.4.2 || ^17.0.0".
warning "gatsby > gatsby-react-router-scroll@3.7.0" has unmet peer dependency "react-dom@^16.4.2 || ^17.0.0".
warning "gatsby > react-hot-loader@4.13.0" has unmet peer dependency "react@^15.0.0 || ^16.0.0 || ^17.0.0 ".
warning "gatsby > react-hot-loader@4.13.0" has unmet peer dependency "react-dom@^15.0.0 || ^16.0.0 || ^17.0.0 ".
warning "gatsby > @reach/router > create-react-context@0.3.0" has unmet peer dependency "react@^0.14.0 || ^15.0.0 || ^16.0.0".
warning "gatsby > @typescript-eslint/eslint-plugin > tsutils@3.21.0" has unmet peer dependency "typescript@>=2.8.0 || >= 3.2.0-dev || >= 3.3.0-dev || >= 3.4.0-dev || >= 3.5.0-dev || >= 3.6.0-dev || >= 3.6.0-beta || >= 3.7.0-dev || >= 3.7.0-beta".
warning "gatsby > eslint-plugin-graphql > graphql-config > @endemolshinegroup/cosmiconfig-typescript-loader > ts-node@9.1.1" has unmet peer dependency "typescript@>=2.7".
'WMIC' is not recognized as an internal or external command,
operable program or batch file.
'WMIC' is not recognized as an internal or external command,
operable program or batch file.
'WMIC' is not recognized as an internal or external command,
operable program or batch file.