Build #575

Build: #575 was successful

Job: JDK 11 (Linux) was successful

Stages & jobs

  1. Compile and test

  2. Follow ups

Job result summary

Completed
Duration
5 minutes
Agent
Local Agent 1
Revision
0e00618c67ff926f75e07121a5f4391ade60bdee 0e00618c67ff926f75e07121a5f4391ade60bdee
Total tests
441
Successful since
#542 ()

Tests

  • 441 tests in total
  • 4 tests were quarantined / skipped
  • 2 minutes taken in total.

Error summary

The build generated some errors. See the full build log for more details.

(node:10797) [MODULE_NOT_FOUND] Error: promise-inflight tried to access bluebird (a peer dependency) but it isn't provided by its ancestors; this makes the require call ambiguous and unsound.
(Use `node --trace-warnings ...` to show where the warning was created)
Browserslist: caniuse-lite is outdated. Please run:
npx browserslist@latest --update-db

Why you should do it regularly:
https://github.com/browserslist/browserslist#browsers-data-updating
(node:10797) [MODULE_NOT_FOUND] Error: @typescript-eslint/typescript-estree tried to access typescript (a peer dependency) but it isn't provided by its ancestors; this makes the require call ambiguous and unsound.
(node:10797) [MODULE_NOT_FOUND] Error: tsutils tried to access typescript (a peer dependency) but it isn't provided by its ancestors; this makes the require call ambiguous and unsound.
(node:10797) [MODULE_NOT_FOUND] Error: @typescript-eslint/parser tried to access typescript (a peer dependency) but it isn't provided by its ancestors; this makes the require call ambiguous and unsound.
(node:10797) [MODULE_NOT_FOUND] Error: @typescript-eslint/eslint-plugin tried to access typescript (a peer dependency) but it isn't provided by its ancestors; this makes the require call ambiguous and unsound.
warning Browserslist: caniuse-lite is outdated. Please run:
npx browserslist@latest --update-db

Why you should do it regularly:
https://github.com/browserslist/browserslist#browsers-data-updating
warning Browserslist: caniuse-lite is outdated. Please run:
  npx browserslist@latest --update-db
  Why you should do it regularly: https://github.com/browserslist/browserslist#browsers-data-updating
Browserslist: caniuse-lite is outdated. Please run:
npx browserslist@latest --update-db

Why you should do it regularly:
https://github.com/browserslist/browserslist#browsers-data-updating
Browserslist: caniuse-lite is outdated. Please run:
  npx browserslist@latest --update-db
  Why you should do it regularly: https://github.com/browserslist/browserslist#browsers-data-updating