Build #247

Build: #247 was successful

Job: JDK 11 (Linux) was successful

Stages & jobs

  1. Compile and test

  2. Follow ups

Job result summary

Completed
Duration
1 minute
Agent
Linux Agent 2
Revision
90907c92780a97f301cb4d9753159cfade684310 90907c92780a97f301cb4d9753159cfade684310
Total tests
383
Successful since
#244 ()

Tests

  • 383 tests in total
  • 7 tests were quarantined / skipped
  • 26 seconds taken in total.

Error summary

The build generated some errors. See the full build log for more details.

warning " > craco-raw-loader@1.0.1" has incorrect peer dependency "@craco/craco@^3.3.1".
warning " > craco-raw-loader@1.0.1" has incorrect peer dependency "react-scripts@^2.1.3".
warning "craco-raw-loader > raw-loader@1.0.0" has unmet peer dependency "webpack@^4.3.0".
warning " > raw-loader@3.1.0" has unmet peer dependency "webpack@^4.3.0".
warning "react-scripts > @typescript-eslint/eslint-plugin > tsutils@3.17.1" has unmet peer dependency "typescript@>=2.8.0 || >= 3.2.0-dev || >= 3.3.0-dev || >= 3.4.0-dev || >= 3.5.0-dev || >= 3.6.0-dev || >= 3.6.0-beta || >= 3.7.0-dev || >= 3.7.0-beta".
Browserslist: caniuse-lite is outdated. Please run next command `yarn upgrade`
warning "gatsby > eslint-config-react-app@4.0.1" has incorrect peer dependency "eslint-plugin-flowtype@2.x".
warning "gatsby > @typescript-eslint/eslint-plugin > tsutils@3.17.1" has unmet peer dependency "typescript@>=2.8.0 || >= 3.2.0-dev || >= 3.3.0-dev || >= 3.4.0-dev || >= 3.5.0-dev || >= 3.6.0-dev || >= 3.6.0-beta || >= 3.7.0-dev || >= 3.7.0-beta".
warning "@carrotsearch/gatsby-plugin-apidocs > gatsby-link@2.2.19" has unmet peer dependency "@reach/router@^1.1.1".
warning One of the glob patterns doesn't match any files. Please remove or fix the following: {
  "globDirectory": "public",
  "globPattern": "0cb02c27.css",
  "globIgnores": [
    "**/workbox-v3.6.3/*.js*",
    "**/node_modules/**/*",
    "**/sw.js"
  ]
}